Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par JMK le Ven 9 Aoû - 11:46:29

Salut à tous,
je reviens demander de l'aide sur ce forum concernant la mégane 2 phase 2 1,9L DCI fap 130cv de madame.
Voila, il y a un mois environ lorsque que l'on roulait avec sur une voie rapide il y a le message "injection à contrôler" qui c'est allumé et la voiture qui c'est mis en mode dégradée.
Bon, google est mon ami donc je cherche un peu et il ressort souvent les soucis suivants pour ce message :
-durite d’échangeur percée
-capteur du suralimentation hs
-bougies de préchauffage hs
Je commence donc par vérifier la fameuse durite et effectivement, au niveau du collier de serrage du haut cette durite était bien percée, exactement comme ici :

http://forum-auto.caradisiac.com/pole-technique/mecanique-electronique/sujet643041.htm

J'en commande donc une d'origine renault et en attendant de la recevoir je fait une réparation improvisée avec du gros scotch de bricolage pour colmater la fuite.
Effectivement la voiture marche mieux surtout en montée (vu que du coup le turbo peut souffler à pleine pression) mais ce fichu message qui revient de façon aléatoire (+ mode dégradée), que se soit au bout de 15min de route comme au bout de 45 min.
Du coup je me dis que le capteur de suralimentation doit en avoir un coup, j'en commande un aussi.
La semaine dernière je reçois le tout et je remplace donc les pièces, mais le message continue à s'afficher de la même façon (+ mode dégradée), donc tout à fait aléatoire.
Ok, donc je me dis que j'ai changé le capteur de sural pour rien, je remet donc l'ancien et effectivement, c'est pareil donc je renvoie le neuf pour me faire rembourser.
Du coup je me dis qu'il me reste les bougies de préchauffage mais la voiture démarre parfaitement et pas de surconsommation, bon la je me dis qu'il me faut l'aide d'une "balise" et une de mes connaissances en possède une, je le contact il passe et voila le défaut actif que la balise affiche :

https://image.noelshack.com/fichiers/2019/32/5/1565350893-img-20190808-181209.jpg

Je ne sais pas ce que c'est, apparemment un composant de la boite à fusible peut être, serait ce en rapport avec le message "injection à contrôler" qui peut s'afficher de façon aléatoire et mettre la voiture en mode dégradée ?
Si vous pouviez m'aider se serait sympa, en vous remerciant d'avance, bien cordialement.
Romain.



PS : la balise affichait aussi un autre défaut actif que voici :

https://image.noelshack.com/fichiers/2019/32/5/1565351083-img-20190808-181223.jpg

Je sais que le régulateur de vitesse ne fonctionne plus, pas moyen de le régler alors que le limiter fonctionne parfaitement (j'avais d'ailleurs déjà fait un post pour ça à l'époque).
Serait ce en rapport avec ce message ? Le contacteur de pédale d'embrayage peut être ?
JMK
JMK
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 17
Age : 34
Localisation : France
Nb de points restant : 12
Loisirs : divers
Date d'inscription : 08/07/2014

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par casta83 le Ven 9 Aoû - 22:16:57

Tu as un relais absent ou defectueux et pareil pour ton contacteur d embrayage, hs ou mal reglé.
Mais je pense pas que ce soit la cause a ton probleme... tu devrai passer une vrai valise pour controler les valeurs d injection et pression de suralim

casta83
Pilote
Pilote

Masculin
Nombre de messages : 676
Age : 39
Localisation : Toulon
Nb de points restant : 12
Loisirs : .
Date d'inscription : 27/07/2015

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par JMK le Sam 10 Aoû - 14:23:57

Salut !
Ce matin j'ai appelé l'agent renault proche de chez moi pour prendre rdv, ils sont fermés jusque fin aout...
En continuant à chercher j'ai aussi vu que parfois cela pouvais être lié au débitmètre de masse d'air, pour tester on pouvait le débrancher et rouler pour voir si le défaut continuait à s'afficher.
J'avais une heure de route à faire cette après midi, j'ai donc débranché le débitmètre mais quand je démarre la voiture elle cale 1 sec après, donc pas moyen je l'ai rebranché. Donc je part et au bout de 40min de route, "injection à contrôler" + mode dégradé. Je me gare, je coupe la voiture et je repars sans message donc mais 2min plus tard rebelote.
JMK
JMK
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 17
Age : 34
Localisation : France
Nb de points restant : 12
Loisirs : divers
Date d'inscription : 08/07/2014

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par babar34 le Mar 13 Aoû - 11:14:31

Bonjour,
J'ai une Megane 2 2.0dci et j'ai eu le même message que toi à deux reprises. La première fois, c'était à cause de mon filtre à gasoil qui était plein d'eau. Une purge et c'est reparti (le message a disparu tout seul). La seconde fois, c'était à cause de mon débimètre d'air. En le déconnectant, j'ai pu rouler normalement mais le message persistait. Je l'ai remplacé par un neuf et le message a disparu.
Espérant avoir été utile.
Salutations.

babar34
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 3
Age : 51
Localisation : Lunel
Nb de points restant : 12
Loisirs : Rien
Date d'inscription : 02/11/2015

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par JMK le Mer 14 Aoû - 18:27:40

Salut et merci de ta réponse.
Pour le filtre à gasoil cela m'étonnerai dans mon cas, la dernière révision a été faite il y a 1 mois et le filtre à gasoil ayant été changé par mes soins à la révision précédente de celle ci, donc il y a environ 16500kms.
Pour le débitmètre de masse d'air je l'ai justement démonté hier matin mais il était très propre.
En le démontant je suis obligé de démonter le conduit en plastique qui sort donc du débitmètre pour aller vers le turbo et la j'ai vu que cette dernière était percée :

https://image.noelshack.com/fichiers/2019/33/3/1565806447-img-20190813-083721.jpg

C'est le joint qu'il y a sous la baie de pare brise qui à force de frotter sur ce conduit à fini par le percer !
Je l'ai donc rebouché par l’intérieur en faisant un joint de silicone dans l’accordéon percé et j'ai fait un système de cale afin que le joint ne vienne plus frotter contre le conduit.
Je me suis dit que le soucis pouvait venir de la, cela tombe bien hier je devait faire une heure de route avec de l'autoroute mais non, au bout de 30min rebelote, message + mode dégradé.
A savoir aussi que j'avais pourtant essayé de débrancher le débitmètre et de rouler comme ça (voir mon précédent message) mais impossible dans mon cas, des que je démarre la voiture elle cale 1 sec après. Avec le faisceau relié au débitmètre il y a également l’électrovanne de commande de turbo (ref : 8200486264) et si je débranche donc cette dernière en plus du débitmètre alors la la voiture démarre sans soucis et me met directement le message + mode dégradé.

C'est donc la prochaine étape : tester une autre électrovanne de commande de turbo et la si cela continue alors je serait à court d'idée, elle ira chez Renault malheureusement (ou heureusement ?).
Bonne soirée, je tiendrai ce post à jour en allant.
JMK
JMK
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 17
Age : 34
Localisation : France
Nb de points restant : 12
Loisirs : divers
Date d'inscription : 08/07/2014

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par casta83 le Mer 14 Aoû - 18:40:27

Ta reparation est super dangereuse, imagine un bout de silicone qui oart dans le turbo voir pire le moteur....

casta83
Pilote
Pilote

Masculin
Nombre de messages : 676
Age : 39
Localisation : Toulon
Nb de points restant : 12
Loisirs : .
Date d'inscription : 27/07/2015

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par babar34 le Jeu 15 Aoû - 9:40:13

Bonjour,
D'accord avec Casta. Plusieurs tour de scotch électricien par l'extérieur aurait été plus judicieux.
Il se peut que l'origine de ton problème soit complètement à l'opposé des pistes que je te donne mais tu devrais quand même purger ton filtre à GO. C'est facile à faire et ça éliminera la présence éventuelle d'eau. En ce qui concerne le débimètre, sache que même défectueux il sont en général toujours propres puisque situés derrière le filtre à air (je viens de changer le mien à 370000km et il était nickel). Donc ne te fie pas à son aspect pour conclure.
Un début de colmatage du catalyseur peut également afficher un problème d'injection. Cela peut arriver si tu roules beaucoup en ville et en sous-régime.
Au final, seule la valise te révèlera la vérité. Pour ma part, je viens d'en commander une en Chine et je l'attend : https://www.aliexpress.com/snapshot/0.html?spm=a2g0s.9042647.0.0.659b4c4dPKokKt&orderId=104723145678213&productId=32945650344
Bon courage.

babar34
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 3
Age : 51
Localisation : Lunel
Nb de points restant : 12
Loisirs : Rien
Date d'inscription : 02/11/2015

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par JMK le Jeu 15 Aoû - 17:00:00

Salut !
Merci pour vos réponses.
Il est vrai que la réparation au silicone n'est surement pas la plus judicieuse, j'y ai repensé après coup.
Du coup j'ai refait la réparation cette après midi, j'ai rebouché le trou par l’extérieur avec de la colle à chaud + gros scotch de bricolage par dessus en faisant une paire de tour. J'en ai profité pour mettre un coup de WD40 dans les fiches des capteurs que je n'avais pas encore "dégrippé" : ceux de la vanne egr et un qui est à gauche du bloc moteur derrière le cache noir.
J'ai été faire un tour une petite demi heure avec la voiture, en conduite sportive (bien que cette voiture n'est pas conduite en mode papy, loin de la) et aucun message pour le coup mais bon, comme c'est aléatoire.
Ok je regarderai pour le filtre à GO si le soucis persiste.
Ok pour le débitmètre, je n’écarte pas cette piste.
Pour la valise j'avais signalé dans le premier message que cela avait été fait par une de mes connaissance, voir les photos.
Bonne soirée.
JMK
JMK
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 17
Age : 34
Localisation : France
Nb de points restant : 12
Loisirs : divers
Date d'inscription : 08/07/2014

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par casta83 le Jeu 15 Aoû - 18:48:21

Rip la megane

casta83
Pilote
Pilote

Masculin
Nombre de messages : 676
Age : 39
Localisation : Toulon
Nb de points restant : 12
Loisirs : .
Date d'inscription : 27/07/2015

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par JMK le Ven 16 Aoû - 18:06:37

@casta83 a écrit:Rip la megane

Salut !
???
JMK
JMK
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 17
Age : 34
Localisation : France
Nb de points restant : 12
Loisirs : divers
Date d'inscription : 08/07/2014

Revenir en haut Aller en bas

Message "injection à controler" sur mégane 2 phase 2 DCI 130cv. Empty Re: Message "injection à controler" sur mégane 2 phase 2 DCI 130cv.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum