De pire en mieux ??

Aller en bas

De pire en mieux ??

Message par louis126 le Ven 21 Sep - 22:56:56

EDIT : Je viens aux nouvelles sur le dernier post



Bonjour, à tous, je suis en ce moment bien embêter car je commence à "sécher".

Au début je me disais qu'une maintenance des injecteurs ( nettoyage et changement de rondelle par-flamme: cf dernier post : http://megane2.superforum.fr/t24315-presence-d-huile-et-de-calamine#543656 ), couplé à une vidange + tout les filtres + nettoyage de la vanne EGR améliorerais les choses ...

Mais non, ca a empiré après le changement de filtre à gasoil et encore plus après la maintenance des injecteurs..

Pourtant, je ne pense pas avoir fait de bêtises ( si ce n'est que je n'ai pas de clef dynamométrique donc j'ai serré bien fort au pif ). Ca suinte pas de gasoil ..

Il se trouve qu"à la suite de la maintenance d'injecteurs, le circuit de gasoil était désamorcé mais impossible d’amorcer à la poire : aucune succion.

Alors j'ai quand même essayé au démarreur mais rien, ca n'arrivait même pas aux injecteurs ni à la pompe à injection, c'est limite si ca arrivais au filtre à gasoil.

Donc je me renseigne, je lis qu'il ne faudrait pas avoir le réservoir trop bas pour réamorcer( mouais, je suis à un quart quand même ), que ca pourrait être la pompe de gavage mais il y en a pas sur mégane 2 parait-il, je me trompe ? Ou encore que le clapet anti retour de la poire est HS ( pourquoi pas .. )

Donc pour moi il y a une prise d'air quelque part .. Et c'est la que la recherche infernale commence.
Spoiler:

J'ai vérifié tout les raccords ( joins etc ) et déposer/reposer le filtre à gasoil. Vérifié les durites de retour de fuite de GO, aller au bas de caisse pour suivre jusqu'au réservoir ( deux seuls raccords d'aller et retour ). Vérifié le serrage adéquat de la visse de purge du filtre à GO. Pareil pour la pompe à injection.

J'ai pas trouvé ..

Donc j'ai rusé histoire d'essayer de démarrer quand même, voir ce que ca donne... Donc en débranchant la durite d'arrivée de gasoil sur le filtre, j'ai aspirer par la bouche histoire de ramener de force le GO ( beurk ) au filtre et ca a marché.

D'ailleurs. Petit parenthèse, pour tester la poire j'ai boucher ce même tuyau d'arrivée de GO au filtre et pompé mais ca n'a rien donné.  Pareillement, j'ai mi du gasoil dans ce tuyau et l'ai fait parvenir en sens inverse jusqu'à la poire et ce liquide a l'air d'être allé de l'autre coté..

Mais y a t'il seulement un clapet anti-retour sur ces poires ??


Donc, comme je le disais, j'ai réussi à amorcer, la voiture a démarré mais là, même symptôme que j'ai depuis quelques jours déjà: Le moteur tremble au démarrage, ca ce ressent dans l'habitacle. A tel point qu'il me dissuade maintenant de prendre la route.

- Alors oui les bougies ! Mais j'ai fais un test de continuité ( masse et positif sur la bougie, sans la sortir), le multimètre sonne ! Donc ca devrais être bon non ?! -

Le cylindre coter distri. claque beaucoup j'ai l'impression.

je resitue un peu l'historique :


J'ai déjà une grosse perte de puissance depuis plus de 2 semaines. Peut être un mode dégradé ? Me dis-je .

Et ca fait longtemps qu'elle a un petit claquement à froid. Mais pas de vibrations. ( je me disais que c'était la faute de l'huile ... )

Puis il y a une semaine, le message " problème d'injection" s’affichait et disparaissait ( surtout au démarrage bien qu'un jour ca venait et disparaissait sur une grande distance ).

Entre temps je fais un test et une maintenance/nettoyage d'injecteurs avec remplacement de bague par flamme. vanne EGR, vidange / filtres

Depuis quelques jours ce sont de grosses vibrations qui apparaissent au démarrage et qui disparaissent une fois le moteur chaud.

Hier -moteur encore froid- la voiture s'est arrêté d'elle même.
Aujourd'hui pour la deuxième fois, ca a été le cas.


La piste d'un mélange incorrect peut être possible non ?  ( A cause de cette prise d'air ? Ou le débitmètre ? Comment le vérifier sans faire tourner la voiture ? )


J'ai fais un dernier test de retour sur fuite de GO :


Ca donne le même résultat qu'avant la maintenance d'injecteur, à savoir:

de droite à gauche, face au capot :

Fait pendant 4 minutes ( avec un ralenti a 900 tours. )

Injecteur 1 : du goûte à goûte lent : un tout petit fond de bouteille de 33 cl
Injecteur 2: du goûte à goûte lent : un tout petit fond de bouteille de 33 cl
Injecteur 3: du goûte à goûte rapide : 1 quart de bouteille de 33 cl
Injecteur 4: un flux presque continu: 1 bon tiers de bouteille de 33cl


Ce sont les mêmes résultats avant et après que j'y touche, mais je ne l'ai ai pas passé aux ultrasons (nettoyage au decapfour- wd40-gasoil)...

Voici quelques photos ou l'on voit beaucoup trop d'air ( à mon goût ) en retour de fuite.


Injtecteurs 1 et 2



Injecteur 1


Là on ne voit pas bien mais la moitié du tuyau ( en horizontal ) a de l'air. C'est le 4eme Injecteur ( coter Distri.)


Un autre détail.

Aujourd'hui après avoir éteint la voiture ( suite au ré-amorçage) ,j'ai vu le niveau de gasoil descendre depuis la poire, petit à petit jusqu'à la pompe à injection ( je pense que demain je suis bon pour ré-amorcer à la bouche .. ).


Derniers détails :


- J'ai purgé mon ancien filtre à GO: Pas de limaille de fer dedans ...
- J'ai débranché/branché toutes les fiches électriques des capteurs autour du moteur ( enfin, je pense) au cas ou il y aurait de mauvaises connexion ( comme avec le PMH  .. )
- Peut être que ce n'est qu'une question de calibrage d'injecteurs, seul renault peut me le faire si je n'est pas de valise Clip non ?

Question :

Cet organe de la voiture fait, depuis longtemps, un fort bourdonnement après arrêt du moteur. Qu'est-ce que c'est ?


Le débitmètre ce trouve en haut sur la photo n'est-ce pas ? ( fils de couleurs, sur l'admission)



Voilà, en espérant ne pas avoir été trop long ..
En attendant des idées auxquelles je n’ai pas pensé ..


Dernière édition par louis126 le Dim 14 Oct - 17:15:27, édité 2 fois

louis126
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 9
Age : 32
Localisation : toulouse
Nb de points restant : 12
Loisirs : creatifs
Date d'inscription : 04/09/2018

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par darkouioui le Sam 22 Sep - 9:06:45

Salut Louis126,

Tu as très certainement ta poire qui est HS.

J'ai changé la mienne cet hiver pour ce modèle:
https://www.amazon.fr/gp/product/B072VML8KC/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1
En revanche je te conseille un modèle avec sorties droites, le coude m'a plus embêté qu’autre chose.

Le serrage de la bride des injecteurs doit se faire à 2,8daN.m
J'utilise cette clé depuis un petit moment:
https://www.amazon.fr/gp/product/B0001K9T2O/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1
Attention il faut acheter l'adaptateur vers le 1/4" si tu n'a pas les emboputs qui vont bien.
Avec ça: https://www.amazon.fr/gp/product/B000LFTRZ8/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1 tu es tranquilles.
Un quart de réservoir c'est suffisant pour amorcer, si tu ne peux pas c'est que ta poire est foutue.

Fait attention en remontant tes rondelles pare-feu: elle ont un sens de montage. 
Une astuce pour retirer celles bloquées sans taper au fond de ton puis d'injecteur: tu prend un piquet à brochette ou une baguette de métal du même style, et tu plies le bout (3-5mm) à 90°. ça te fais un super outil pour tirer les rondelles sans rien abîmer et tu gagnes un temps fou.

Bien à toi,

darkouioui
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 25
Age : 36
Localisation : nord
Nb de points restant : 12
Loisirs : sport, moto
Date d'inscription : 08/05/2012

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par louis126 le Sam 22 Sep - 10:21:47

Oui je pensais la changer.

Pour les bagues il y a beaucoup d info contradictoires mais j ai mis le coter arrondi coter culasse.

Merci pour tes liens. Je vais voir si la casse est ouverte aujourd hui, sinon je commande.

pourquoi le coude ta posé problème ?

louis126
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 9
Age : 32
Localisation : toulouse
Nb de points restant : 12
Loisirs : creatifs
Date d'inscription : 04/09/2018

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par thepeace55 le Sam 22 Sep - 12:25:47

Salut, le test des injecteurs c'est 2mn au ralentie et pendant ce laps de temps faire 8 fortes accélérations très brève et rapide jusqu'à 3000/3500 tr/mn (moteur chaud).

Le niveau des retours ne doit pas dépasser 35ml sinon injecteur à changer. (Après foutu pour foutu autant se risquer à les nettoyer) Tu sembles déjà avoir 2 injecteur HS. Refait le test précisement, s'ils sont cuit soit tu va chez un dieseliste, soit tu tentes de les démonter intégralement pour nettoyage, soit tu changes pour du reconditionné mais là il faudra les reprogrammer à la clip.

Tu as 2 injecteurs qui ne donnes presque pas de retours, et deux autres beaucoup plus. Renault ne donnes pas de mini en retour mais ça doit être dans les 10ml. Si y'a trop de retour, c'est du gazole imbrûlé, si ya pas assez de retour, c'est du gazole trop brûlé. Donc retest pour déterminer lesquels sont morts.

J'ai aussi des bulles d'air dans le circuit de gazole, après difficile de dire à partir de quel moment ce n'est plus normal mais il y en à toujours un peu. Quand je coupe le contact le gazole à aussi tendance à redescendre du circuit sur ma voiture sans que cela ne cause de problème.

Les rondelles pare-feu se change si on remplace un injecteur, ou quand ils fuient: calamine autours de l'injecteur et bruit de locomotive mais pas d'incidence sur l'utilisation du gazole.

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par louis126 le Sam 22 Sep - 16:18:18

Dac, mais du gasoil pas assez brulé peut venir d'un mélange imparfait et donc d'une prise d'air non ?

Maintenant je ne voit des bules seulement entre la sortie du filtre et l'entrèe pompe HP ( et bien plus que quand la voiture fonctionnais correctement ).

Pourquoi ne pas creuser de ce coter la avant de redemonter les injecteurs ?

louis126
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 9
Age : 32
Localisation : toulouse
Nb de points restant : 12
Loisirs : creatifs
Date d'inscription : 04/09/2018

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par casta83 le Sam 22 Sep - 18:41:05

@thepeace55 a écrit: Si y'a trop de retour, c'est du gazole imbrûlé, si ya pas assez de retour, c'est du gazole trop brûlé. Donc retest pour déterminer lesquels sont morts
 Bon la ca va trop loin dans la bétise lol

Pour faire simple si il y a trop de retour, l injecteur ne supporte pas la pression et renvoi tout vers le reservoir a caburant, le probleme est que de ce fait la pression pour les autres i jecteurs a tendance a diminuer aussi du fait de la fuite.
Si pas de retour, l injecteur est surement bouché...
Dans les deux cas l injecteur est a changer.

Un nettoyage barbare comme je l ai lu dans le post est a proscrire, ceux ci sont bcp trop sensible, la moindre contaminationest fatale.

casta83
Pilote
Pilote

Masculin
Nombre de messages : 624
Age : 38
Localisation : Toulon
Nb de points restant : 12
Loisirs : .
Date d'inscription : 27/07/2015

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par thepeace55 le Dim 23 Sep - 12:58:06

Sympa toi t'es quelqu'un de diplomate , et donc il se passe quoi quand un injecteur grippe en position ouvert? Il dit quoi le retour?
Pour moi il chute et c'est là que la pression côté HP chute également.
À l'inverse grippage en position fermé, pour moi plusss de retours et augmentation de la pression.

Dans les deux cas si un défaut d'injection apparaît au tdb, il ressort en général sous un def053 associé à un .1 ou .2 de mémoire selon le cas.

Si tu pouvais apporter des sources fiables sur l'interprétation du test et ce que tu affirmes se serait bien, moi je n'en ai pas trouvé pour affirmer mes bêtises.

D'après ce que tu dis:
fort retour -> injecteur qui ne supporte pas la pression (grippage ouvert? fermé? autre?) -> baisse du circuit HP

faible retour -> injecteur bouché (grippage?) ->que devient le circuit HP?

Le nettoyage barbare semble déjà avoir était fait avec du décap' four, wd40 et gazole mais je pense que l'extérieur.
J'ai conseillé en priorité de voire un diéséliste qui aura une maigre chance de les sauver aux ultra-son, sinon il proposera un échange standard ou neuf s'il à la capacité de les programmer.

Au pire en étant joueur c'est le démontage/nettoyage intégral, qui à peu de chance d'aggraver le problème. Plus de retour positifs que négatifs dans ce sens sur le net. Je l'ai fait il y à presque un an sur ma voiture en fin de vie qui n'avait plus grand chose à perdre et jusque là tout va mieux.
Après elle aurait eu que 100000km je dit pas, c'était direct des neufs sans jouer.

Le soucis de tenter un démontage c'est que ça se verra forcément, et si ça ne fonctionne pas et que tu dois vraiment les changer ça risque de ne plus passer en échange standard vu qu'ils auront étaient démontés. (histoire de récupérer 30 balles si c'est sur le net, en garage aucune idée des tarifs)

Dans tout les cas si tu n'as pas la capacité de les programmer toi-même ou via une connaissance  y'a aucun intérêt à trop jouer avec, un garage risque de refuser de finir le boulot.

Je vois pas l’intérêt de creuser en priorité les bulles d'air car pour moi ils sont plus une conséquence qu'une cause du problème initial. D'autant plus qu'il y en à toujours sans que ce soit excessif, et que tu as dans tout les cas 2 injecteurs à soucis quelque soit la manière dont on interprète le résultat.

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par casta83 le Dim 23 Sep - 13:30:32

@thepeace55 a écrit:Sympa toi t'es quelqu'un de diplomate , et donc il se passe quoi quand un injecteur grippe en position ouvert? Il dit quoi le retour?
Pour moi il chute et c'est là que la pression côté HP chute également.

Oui il fuit au retour et la pompe n’arrive pas a compenser en general, dumoins lorsque l on s en rend compte

À l'inverse grippage en position fermé, pour moi plusss de retours et augmentation de la pression.

le vehicule tourne sur trois pattes, la pression ne monte pas tellement, les autres injecteurs compensent.

Dans les deux cas si un défaut d'injection apparaît au tdb, il ressort en général sous un def053 associé à un .1 ou .2 de mémoire selon le cas.

Si tu pouvais apporter des sources fiables sur l'interprétation du test et ce que tu affirmes se serait bien, moi je n'en ai pas trouvé pour affirmer mes bêtises.

D'après ce que tu dis:
fort retour -> injecteur qui ne supporte pas la pression (grippage ouvert? fermé? autre?) -> baisse du circuit HP

surement une usure du systeme de verouillage de l injecteur, cela ne se repare certainement pas avec un nettoyage mais en changeant des pieces interne a l injecteur et un recalibrage

faible retour -> injecteur bouché (grippage?) ->que devient le circuit HP?

la pression s evacue via les retours des autres injecteurs

Le nettoyage barbare semble déjà avoir était fait avec du décap' four, wd40 et gazole mais je pense que l'extérieur.
J'ai conseillé en priorité de voire un diéséliste qui aura une maigre chance de les sauver aux ultra-son, sinon il proposera un échange standard ou neuf s'il à la capacité de les programmer.

Au pire en étant joueur c'est le démontage/nettoyage intégral, qui à peu de chance d'aggraver le problème. Plus de retour positifs que négatifs dans ce sens sur le net. Je l'ai fait il y à presque un an sur ma voiture en fin de vie qui n'avait plus grand chose à perdre et jusque là tout va mieux.
Après elle aurait eu que 100000km je dit pas, c'était direct des neufs sans jouer.

Le soucis de tenter un démontage c'est que ça se verra forcément, et si ça ne fonctionne pas et que tu dois vraiment les changer ça risque de ne plus passer en échange standard vu qu'ils auront étaient démontés. (histoire de récupérer 30 balles si c'est sur le net, en garage aucune idée des tarifs)

non ils reprennent meme les injecteurs demontés, du moin la plupart des sites

Dans tout les cas si tu n'as pas la capacité de les programmer toi-même ou via une connaissance  y'a aucun intérêt à trop jouer avec, un garage risque de refuser de finir le boulot.

Je vois pas l’intérêt de creuser en priorité les bulles d'air car pour moi ils sont plus une conséquence qu'une cause du problème initial. D'autant plus qu'il y en à toujours sans que ce soit excessif, et que tu as dans tout les cas 2 injecteurs à soucis quelque soit la manière dont on interprète le résultat.
 De toute facons ce test n est pas du tout un test efficace sur ce genre de vehicules moderne, le mieux est relever les valeurs avec la clip, ce qui donnera des infos plus interessnates pour le diagnostic

casta83
Pilote
Pilote

Masculin
Nombre de messages : 624
Age : 38
Localisation : Toulon
Nb de points restant : 12
Loisirs : .
Date d'inscription : 27/07/2015

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par louis126 le Dim 23 Sep - 13:49:56

Merci pour vos retours !

J'ai démarré la voiture hier pour la changer de place puis quelques heures après j'ai redémarré la voiture et là, beaucoup moins de vibrations ( un petit peu trop pour être "rond' quand même). J'ai roulé +50 km avec la voiture depuis...

Ca a l'air d'être assez aléatoire. Mais j'ai plus de message d'injection au tdb.

En tout cas j'ai toujours cette perte de puissance ( comme si je n'avais plus de turbo ).

Alors je me demande si un boitier odb 2 pourrais m'en dire plus ? ( lecture du débitmètre d'air ou bien mode dégradé a réinitialiser )

Pareillement, si je fais nettoyer aux ultrasons, pourrais-je reprogrammer moi même ( en trouvant les valeurs (RTA ?) ) avec ces boitier odb 2 "universelle" qui ne comprennent pas tout les protocols comme les interfaces Clip ?

Pour finir, pouvez-vous me dire ce qu'est ce petit organe que j'ai mis en photo a la fin de mon premier post ?

EDIT : j'ajoute que je n'est jamais eu de fumée et je n'est pas de claquement ( il me semblait en avoir au niveau d'un cylindre mais n'étant pas sûr, je vais retirer ca du titre .. ). Je n'est pas refait les test de retour de fuite encore.

Merci encore pour votre temps !

louis126
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 9
Age : 32
Localisation : toulouse
Nb de points restant : 12
Loisirs : creatifs
Date d'inscription : 04/09/2018

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par thepeace55 le Dim 23 Sep - 14:24:07

S'ils sont nettoyés aux ultrasons et remit à la même place pas besoin de reprogrammer, seulement en cas de changements mais je pense pas qu'un boîtier odb 2 fasse le job. Il pourra éventuellement d'indiquer d'autres codes défauts plus ou moins précisément. La reprog consiste juste à inscrire un code noté sur l'injecteur dans le calculateur pour qu'il soit utilisé au mieux.

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par louis126 le Dim 14 Oct - 17:14:01

je viens aux nouvelles.

L'injecteur est passé au banc :

0 partout, rien ne sort, tout passe par le retour.

Cependant : la valeur de résistance aux bornes est correct et est la même que les 3 autres.

L'injecteur a été démonté, pas de trace de grippage ..

Alors je me suis dis avec l'espoir de la dernière chance : le reprogrammer ( peut être qu'il s'est déréglé .. ).

Mais je n'est pas de chance car le 3 eme caractère des 16 ( code C2i ) est effacé.

Alors ma question est la suivante .. Est-ce que je peut trouver ce code ailleurs ?

Ou alors avec le type de moteur que j'ai, peut-il se retrouver ?

Pour rappel j'ai un moteur k9k 724 1.5 DCI 

Voila, sinon j'en rachèterais un ( ma pompe est "bonne" : pression correct et pas de limaille).

Pour info, on peut reprogrammer les injecteurs avec toute sonde DS 150 E et logiciel Delphi / WoW etc


Par contre j'ai solutionné mes fuites d'air dans le circuit de gasoil en remplaçant la poire d’amorçage ET la durite qui relie la sortie du filtre à gasoil à l'entrée de la pompe à injection.


J'ai aussi mon électrovanne de suralimentation turbo à changer ( pas de résistance aux bornes ).


Enfin voila, si vous avez une idée ...

louis126
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 9
Age : 32
Localisation : toulouse
Nb de points restant : 12
Loisirs : creatifs
Date d'inscription : 04/09/2018

Revenir en haut Aller en bas

Re: De pire en mieux ??

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum