Mégane 2 : perte puissance défaut pédale accélérateur

Aller en bas

Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 14 Sep - 13:22:53

Bonjour tout le monde

J'ai un soucis avec ma Mégane 2 1.9 dci 115cv de 2006.
Cela a commencé par un trou dans l'accelel'accé comme si je décelerai en entrant sur l'autoroute. J'ai rétrograde et c'est reparti.
Deux semaines plus tard idem.

Semaine suivante rebelote mais la 4 fois de suite. Je l'aimel'amene Renault. Potentiomètre en défaut.
Je changé par pédale d'occasion plus de problème...deux semaine plus tard elle le fait 4 a 5 fois sur 14km.
Je la dépose dans un autre garage. Valise encore. Même probleme. Donc j'achète cette fois ci la pédale neuve et le garage me la reprogramme. Toujours même soucis. Mais le mec me dit qu'il n'y a pas besoin de rétrograder juste appuyer plusieurs fois sur la pédale.
Bilan ils vont devoir contacter Renault pour le schéma électrique car il doivent controler fil par fil le faisceau moteur entre le tablier et le calculateur. Ça peut prendre 30 min comme 5h.
Y a t il Qqn qui aurait des suggestions ou a qui c'est arrive ?

Merci d'avance
Genesian

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par darkouioui le Dim 16 Sep - 15:43:02

Bonjour Genesian,

Il est possible que les fils allant de ta pédale au calculateur d'injection soient abîmés.
La pédale est connectée en direct au calculateur selon le schèma suivant:
H1: signal potentiomètre piste 1
H3: masse potentiomètre piste 1
G2: Alim. potentiomètre piste 1
F2: alim potentiomètre piste 2
F3: signal potentiomètre piste 2
F4: Masse potentiomètre piste 2

Le plus simple serait de tester le fonctionnement à la valise, tu vas pouvoir lire directement la valeur de chaque piste et en poussant/tirant sur les fils voir si tu "perds" la lecture de ces valeurs. 
Un bon coup d’œil en direct sur les câbles devrait déjà te renseigner sur l'état de ceux-ci. Démonte la batterie et son support, tu auras un accès direct à la nappe qui remonte du pédalier. Bon courage!

darkouioui
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 25
Age : 36
Localisation : nord
Nb de points restant : 12
Loisirs : sport, moto
Date d'inscription : 08/05/2012

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Jeu 20 Sep - 22:33:31

@darkouioui a écrit:Bonjour Genesian,

Il est possible que les fils allant de ta pédale au calculateur d'injection soient abîmés.
La pédale est connectée en direct au calculateur selon le schèma suivant:
H1: signal potentiomètre piste 1
H3: masse potentiomètre piste 1
G2: Alim. potentiomètre piste 1
F2: alim potentiomètre piste 2
F3: signal potentiomètre piste 2
F4: Masse potentiomètre piste 2

Le plus simple serait de tester le fonctionnement à la valise, tu vas pouvoir lire directement la valeur de chaque piste et en poussant/tirant sur les fils voir si tu "perds" la lecture de ces valeurs. 
Un bon coup d’œil en direct sur les câbles devrait déjà te renseigner sur l'état de ceux-ci. Démonte la batterie et son support, tu auras un accès direct à la nappe qui remonte du pédalier. Bon courage!
Bonsoir

Désolé pour le retard je n'avais pas vu de notification de ronde. Merci en tout cas.
Question que représente H1 H3 etc? Et piste 1 piste 2?
Pour la valise j'en ai commandé une sur obdclick (ou un truc qui lui ressemble) 
Ce modèle c'est suffisant ? Valise

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par thepeace55 le Ven 21 Sep - 3:43:07

Cet outil de diagnostique pourra peut-être t'aiguiller sur la panne sans être aussi précis que la clip de Renault, mais je ne pense pas que tu auras accès au valeurs comme darkouioui te recommandes de contrôler.
Tu as quand même vérifié visuellement au niveau du calculateur justement, l'état des connecteurs câbles/pins, l'absence d'humidité ou d’oxydation?

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 6:29:50

@thepeace55 a écrit:Cet outil de diagnostique pourra peut-être t'aiguiller sur la panne sans être aussi précis que la clip de Renault, mais je ne pense pas que tu auras accès au valeurs comme darkouioui te recommandes de contrôler.
Tu as quand même vérifié visuellement au niveau du calculateur justement, l'état des connecteurs câbles/pins, l'absence d'humidité ou d’oxydation?

Moi non mais le gérant du garage ou je l'avais emmené (pas celui de Renault mais celui d'après) il a dit qu'ils avaient contrôlé la connectique du potentiomètre...

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par darkouioui le Ven 21 Sep - 7:40:33

Salut Genesian,

Alors dans l'ordre:
- H1 et H3 représentent les pins de ta prise ::> ton calculateur sort en mâle avec des "picôts" et tout ce qui va apporter de l'information à ton calculateur arrive par trois prises "femelles". Pour s'y retrouver chaque pin à un nom comme à la bataille navale. Si tu débranches une prise tu pourras lire les lettres et chiffres permettant de retrouver les pins en question.
Piste 1 & 2 signifie que ton potentiomètre est équipé de.... deux potentiomètres. Je n'en connais pas la finalité, peut-être une redondance mais en tout cas je te confirme qu'il y a bien deux pistes et donc deux valeurs de résistance modifiées par l'appui sur la pédale.

- L'outil que tu as commandé va certainement te permettre de lire les codes de défaut, peut-être de les effacer. Je ne crois pas que tu puisses lire la valeur de tes potentiomètres avec ça.
Je te conseillerais plutôt cette valise: https://www.amazon.fr/SODIAL-2015R3-Bluetooth-diagnostic-dactivateur/product-reviews/B07BK3B1HX/ref=dpx_acr_txt?showViewpoints=1 
Il faut disposer d'un pc portable pour l'installer. Je l'utilise depuis quelques années, elle est top.

- Quand le garage te dit qu'il a connecté la connectique, est-ce qu'il a vérifié l'état de la prise ou le fonctionnement du potentiomètre?

Comme je te le conseillais avant vérifie l'état du faisceau de câbles qui part du pédalier pour aller au calculateur.

Bien à toi

darkouioui
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 25
Age : 36
Localisation : nord
Nb de points restant : 12
Loisirs : sport, moto
Date d'inscription : 08/05/2012

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 8:58:55

@darkouioui a écrit:Salut Genesian,

Alors dans l'ordre:
- H1 et H3 représentent les pins de ta prise ::> ton calculateur sort en mâle avec des "picôts" et tout ce qui va apporter de l'information à ton calculateur arrive par trois prises "femelles". Pour s'y retrouver chaque pin à un nom comme à la bataille navale. Si tu débranches une prise tu pourras lire les lettres et chiffres permettant de retrouver les pins en question.
Piste 1 & 2 signifie que ton potentiomètre est équipé de.... deux potentiomètres. Je n'en connais pas la finalité, peut-être une redondance mais en tout cas je te confirme qu'il y a bien deux pistes et donc deux valeurs de résistance modifiées par l'appui sur la pédale.

- L'outil que tu as commandé va certainement te permettre de lire les codes de défaut, peut-être de les effacer. Je ne crois pas que tu puisses lire la valeur de tes potentiomètres avec ça.
Je te conseillerais plutôt cette valise: https://www.amazon.fr/SODIAL-2015R3-Bluetooth-diagnostic-dactivateur/product-reviews/B07BK3B1HX/ref=dpx_acr_txt?showViewpoints=1 
Il faut disposer d'un pc portable pour l'installer. Je l'utilise depuis quelques années, elle est top.

- Quand le garage te dit qu'il a connecté la connectique, est-ce qu'il a vérifié l'état de la prise ou le fonctionnement du potentiomètre?

Comme je te le conseillais avant vérifie l'état du faisceau de câbles qui part du pédalier pour aller au calculateur.

Bien à toi

Salut
Merci pour tes reponses ça fait du bien de se sentir aider par qqn. 
Alors on a changé la pédale par une neuve et donc potentiomètre par la même occasion. Le gérant m'a dit qu'ils avaient verifie la prise que l'on branché sur le potentiomètre...même si je doiteun peu qu'il ait eu le temps de tout faire.
Il m'a dit que pour le contrôle du faisceau il va falloir qu'il voit avec rznault poir recuperer le schemaelzctrique du faisceau et que la vérification de chaque fil du faisceau peut prendre 30 min si on tombe des le début dessus ou 4/5 h et que ça risque de chiffrer niveau facture...

Pour la valise, la prise me paraît petite (il faudrait que je verifie avec la megane) tu es sur que c'est compatible avec les Mégane 2?

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 11:23:13

Bon et bien j'ai reçu ma petite valise j'ai connecté...le truc déjà bizarre. Sur mon tableau de bord j'ai le voyant de l'air bah + la clé (du a mon contacteur tournant HS) et dans l'application aucun voyant...efficace cette valise lol

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 11:37:54


genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 11:39:15


genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Ven 21 Sep - 12:26:46

J'ai contacté le vendeur. Et demander un retour et remboursement.
 Vu que j'ai payé par PayPal je vais ouvrir un litige

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par darkouioui le Sam 22 Sep - 8:25:48

@genesian a écrit:
Salut
Merci pour tes reponses ça fait du bien de se sentir aider par qqn. 
Alors on a changé la pédale par une neuve et donc potentiomètre par la même occasion. Le gérant m'a dit qu'ils avaient verifie la prise que l'on branché sur le potentiomètre...même si je doiteun peu qu'il ait eu le temps de tout faire.
Il m'a dit que pour le contrôle du faisceau il va falloir qu'il voit avec rznault poir recuperer le schemaelzctrique du faisceau et que la vérification de chaque fil du faisceau peut prendre 30 min si on tombe des le début dessus ou 4/5 h et que ça risque de chiffrer niveau facture...

Pour la valise, la prise me paraît petite (il faudrait que je verifie avec la megane) tu es sur que c'est compatible avec les Mégane 2?

Oui je suis sûr que la valise fonctionne pour la Még' puisque je l'ai achetée pour cela. En 2014 je l'ai payée 100 balles alors au prix où elle est là c'est plutôt une affaire.

Tu as deux options pour vérifier ton faisceau:

- soit avec la valise et tu lis les valeurs des deux pistes tout en poussant/tirant sur les fils pour voir si il n'y a pas de faux contact ou de fil semi/coupé.
- soit au multimètre en position test de continuité, d'un côté un fil relié à la prise côté pédalier, de l'autre tu introduis un fil dans la prise côté calculateur. Et là même procédé tu regardes si la continuité est toujours présente lorsque tu tire/pousse tes fils. Tu testes les fils de la prise un par un. C'est plus long et moins précis.

Bien à toi.

darkouioui
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 25
Age : 36
Localisation : nord
Nb de points restant : 12
Loisirs : sport, moto
Date d'inscription : 08/05/2012

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Jeu 27 Sep - 15:55:08

Dégoûté je viens d'appeler le petit garage.
Renault ne peux pas leur fournir le schéma électrique...donc plus de solution...
Renault c'est simple c'est fini...et le petit garage aussi...

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par thepeace55 le Ven 28 Sep - 5:30:26

Mais toi tu as fait des controles?  Il y à eu pas mal d'infos au début du post avant de dériver sur un appareil de diag

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Lun 29 Oct - 5:22:38

J'aurai bien fait un contrôle mais j'y connais rien du tout.
Darkouioui tu saurais faire? Je vois que tu es du nord je suis de la somme on est peut être pas loin l'un de l'autre

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Jeu 1 Nov - 14:19:15

Bon j'ai démonté la batterie, son sort et retirez les prises du calculateur... Et maintenant on voit ou le s fiche H etc...?
https://youtu.be/YBOI_lUaOE0

Help!!! 😁

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par thepeace55 le Jeu 1 Nov - 19:15:29

Bien joué ça avance!

Tu peux peut-être trouver les valeurs/correspondances dans la doc de la mégane 2, le pdf était sur le site à un moment

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par thepeace55 le Sam 3 Nov - 8:28:24

Les mesures devront sûrement se faire avec un multimètre en position ohmmètre, ça passe dans les connecteurs mais faut pas trop forcer.

Reste à trouver quels valeurs trouver et entre quoi et quoi cheers
Darkouioui à donné quelques pistes déjà.

Visuellement les connecteurs/câbles/picots du calculateur étaient en bons état?

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Sam 3 Nov - 9:19:11

Et bien j'ai regardé côté fiche pour testé mais c'est vrais je je n'ai pas regardé les pictogrammes sur le calculateur 😅

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par darkouioui le Sam 3 Nov - 10:26:40

Bonjour genesian,





Avec cela tu devrais pouvoir t'y retrouver.

Bon courage,

Dkoo

darkouioui
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 25
Age : 36
Localisation : nord
Nb de points restant : 12
Loisirs : sport, moto
Date d'inscription : 08/05/2012

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Dim 4 Nov - 13:27:24

Le problème c''est qu'on ne voit pas bien ou passé ce foutu câble et pour tester les fiches il fait déjà arriver a rentrer le câble ds les trous des fiches et la c pas évident...les prises du multimètre sont trop grosses donc on doit mettre en contact des fils fins et le prises du mulitmetre mais la dernière fois on a eu aucun résultat...

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Dim 4 Nov - 13:42:01

Et si ça vient pas des câbles c'est quoi le calculateur ? Vu que lenpedale et le potentiomètre ont été changé par du neuf...

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par genesian le Jeu 8 Nov - 22:27:46

Question : est ce qu'un batterie avec mauvaise connexion peut faire remonter un défaut potentiomètre ?
Car comme j'ai un jeu au niveau de la cosse négative (bague cassé) j'avais fait système d...un peu de papier allu sur la borne puis resserrage et hop ça roule lol
Ou est ce que ça peut venir du fait que la pédale de frein était en position (freinage) en continue?
Je m'explique au niveau de la pédale de frein il y a un système de boutons Pressoir. Celui ci était en position comme si j'appuie sur la pédale donc qd je'appuyais sur le boutonstart je n'avais pas besoin d'appuyer sur la pédale de frein. J'ai mis depuis un tout petit morceau de carton dur scotché a la pédale de frein depuis plus de problème on dirait...

genesian
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 37
Age : 43
Localisation : peronne
Nb de points restant : 12
Loisirs : internet
Date d'inscription : 17/05/2011

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par thepeace55 le Ven 9 Nov - 7:43:14

Je pense pas que la batterie puisse être en cause malgré le papier d'alu Smile

Pour la pédale la pièce dont tu parles n'avait pas était changée lors des premières recherches? Je sait pas comment c'est fait n'ayant jamais eu l'occasion de m'y intéresser mais c'est possiblement ça qui remonté un défaut. cheers

Plus qu'à espérer que ce soit ça qui provoqué le problème de perte de puissance et trou à l'accélération, tu nous tiendra au jus.

Bon après si tout remarche bien, il restera plus qu'a s'occuper du papier d'alu et du carton

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 343
Age : 33
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: Mégane 2 : perte puissance défaut pédale accélérateur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum