Avaries électroniques...

Aller en bas

Avaries électroniques...

Message par Ciloans le Ven 30 Mar - 17:56:53

Mégane 2 1.6L 16V 2003 Luxe Privilège.

Salut! Bon par où commencer...
Premièrement, le plus embêtant, la vitre passager AV.
Depuis quelques mois maintenant ma vitre passager est comme qui dirait...inerte. Elle était dans sa position fermée, donc pas très problématique me direz-vous drunken
Ce matin je me décide à démonter la facade de la console centrale en vue d’un nettoyage à la gratounette, tout se passe bien, les câbles des postes se débranchent bien ainsi que ceux des boutons start, warning et lock. Pareil au remontage, nikel. Au redémarrage le poste me demande le code, je le rentre et tout revient! Jusqu’ici pas de soucis.
Cet aprèm je passe à coté de la voiture, et qu’es-ce que je vois? La vitre passager AV GRANDE OUVERTE!
Je n’ai touché à aucun interrupteurs des vitres, rien de tout ça n’a été démonté.
La question est : se peut-il par un quelconque hasard que j’ai accidentellement accioné d’une manière ou d’une autre le moteur du lèvre vitre passager pour que je me retrouve vitre grande ouverte?... je vous avoue que j’y comprends plus rien, j’ai vraiment besoin d’une lanterne siouplé drunken
Merci à vous, la bise!

Ciloans
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 4
Age : 25
Localisation : Marne La Vallée
Nb de points restant : 12
Loisirs : Moto, ciné, la vie quoi!
Date d'inscription : 30/03/2018

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par Guevara41 le Sam 31 Mar - 8:06:20

Bonjour,
J'ai eu un problème similaire, ma vitre passager ne fonctionnée plus (par contre elle n'est jamais descendu toute seul), pour la faire re-fonctionner je claquais très fort la porte.
Entre temps j'ai debranché la batterie et par la même occasion reprogrammer les vitres a impulsion et depuis plus de problème.
J'espère que ca peut t'aider
avatar
Guevara41
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 14
Age : 21
Localisation : 41
Nb de points restant : 12
Loisirs : Automobile
Date d'inscription : 23/10/2017

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par Ciloans le Sam 31 Mar - 10:39:07

Intéressant!
Mais je pense avoir trouvé le responsable! J’ai été dans une casse auto ce matin pour de nouveaux interrupteurs, rien a bougé. J’ai donc démonté la garniture de porte (n’ayez pas peur de tirer un peu, c’est flippant mais ca vient quand même!) pour acceder au mécanisme. Partant du principe que je n’entendais rien venant du moteur lors de la pression des boutons, j’en ai déduis que ça devait être un problème électrique. Et que trouve t’on d’électronique près du moteur du lèvre vitre? Le module du lèvre vitre. Je me suis renseigné, il est souvent HS du à l’humidité. J’ai donc démonté le petit bonhomme, testé le moteur directement à la batterie et poof, la vitre est remontée direct.
DONC : Moteur opérationnel! Les boutons à prioris c’est pas leur faute, ce serai sans doute ce module qui gère la détection d’obstacle quand on remonte la vitre, ou l'impulsion par exemple, qui esr HS.
Je pars cet aprèm chercher un de ces modules dans une casse, je vous tiendrai au jus de l’avancement Wink

Ciloans
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 4
Age : 25
Localisation : Marne La Vallée
Nb de points restant : 12
Loisirs : Moto, ciné, la vie quoi!
Date d'inscription : 30/03/2018

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par Ciloans le Sam 31 Mar - 19:07:13

Mise à jour!
Mon problème de lèvre vitre est résolu! L’impulsion esr revenue, tout refonctionne au poil. C’était donc bien le module du lève vitre qui était en cause, fichue humidité.
Maintenant, j’ai un autre soucis moins embêtant mais qui reste néanmoins pas si pratique. La détection d’ouverture des portes du coté gauche (avant et arrière) est très fluctuante. Je m’explique..
Porte avant gauche, la détection ne fonctionne que très rarement mais le bouton de fermeture est assez réactif, même si parfois il dort carrément.
Porte arrière gauche, la détection fonctionne nikel, mais le bouton de fermeture lui il est inactif.
Alors la question que je me pose c’est en gros es-ce que ce sont les poignées qui sont à changer? Étant donné que l’une des deux fonctions propres à la détection de carte est présente sur chaque porte, je pars du principe que les antennes font leur taff. Ce serait du coté de la detection dans les poignées que ça pêche?...
Bonne soirée! drunken

Ciloans
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 4
Age : 25
Localisation : Marne La Vallée
Nb de points restant : 12
Loisirs : Moto, ciné, la vie quoi!
Date d'inscription : 30/03/2018

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par Guevara41 le Jeu 12 Avr - 18:05:00

Même problème que la mienne, et que toutes les megane d'ailleurs, il y a un truc a changer dedans mais personnellement je laisse comme ca (je pense que c'est encore un problème avec l'humidité car en étè tout marche correctement)
avatar
Guevara41
Pti'Nouveau
Pti'Nouveau

Masculin
Nombre de messages : 14
Age : 21
Localisation : 41
Nb de points restant : 12
Loisirs : Automobile
Date d'inscription : 23/10/2017

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par obywan28 le Ven 13 Avr - 4:01:20

Déplacé Wink

_________________________________________________________________________________________________________________________________________________________
Nouvelle galerie









avatar
obywan28
Modérateur Oby
Modérateur Oby

Masculin
Nombre de messages : 26618
Age : 44
Localisation : 28
Nb de points restant : 12
Loisirs : PC; musiques; XBOX... brico...
Date d'inscription : 04/10/2008

Revenir en haut Aller en bas

Re: Avaries électroniques...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum