[Meg II 1,9 2004] Tout est changé, toujours pas de clim

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Jethro Tull le Dim 12 Juil - 13:42:53

Bonjour à tous.

N'ayant plus de clim depuis 2 ans maintenant, voici les choses que j'ai changé :

- Compresseur
- Condenseur
- Bouteille
- Joints
- Obus

Je fais la recherche hier, 550gr, un bon tirage à vide biensur, et toujours pas de clim.

Donc je me connecte à la valise, j'ai une erreur sur le capteur de pression. Je me dis : peut-être la sécurité pour le compresseur (logique), je la supprime. Une fois fais, toujours pas de clim, le compresseur ne s'enlenche pas.

Alors je jète un oeil au calculateur, et là j'ai 2 données au sujet du capteur de pression qui me taraude :

- 0,21v
- 0 bar de pression pour le fluide réfrigérant

Je me demande si en fait le capteur de pression ne serait pas KO ? Ce qui fait qu'il ne transmet pas l'info au compresseur pour se lancer ?





Dans le doute, j'en commandé un chez Oscaro aujourd'hui même. Mais une fois le capteur changé, si je n'ai pas de clim, ou pourrais-je regarder sachant que là, je ne vois pas ce que je pourrais changer d'autre ? Question 

Merci à vous bom

PS : pour faire un petit teste, j'ai relié une pile de 3,5v à la prise du capteur de pression (puisque théoriquement c'est 4v environ qui passe pour dire au compresseur de se lancer). Et là, j'ai le condenseur qui part d'un coup, alors que jusque là il ne se lançait jamais. Dés que je retire la pile, il s'arrête. Est-ce un signe que le capteur est mort ?


Dernière édition par Jethro Tull le Lun 13 Juil - 20:07:15, édité 1 fois

Jethro Tull
Meganeux
Meganeux

Masculin
Nombre de messages : 359
Age : 25
Localisation : Marseille
Nb de points restant : 10
Loisirs : Musique
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par leblond777 le Lun 13 Juil - 19:48:46

Bien sur que c'est un signe que ton capteur est mort, bon teste réaliser et bonne déduction sa va fonctionner mais par contre pour changer ta sonde de pression il va falloir vider la clim et refaire un tirage a vide mais bon je pense que tu le sait.cheers

leblond777
Meganeux
Meganeux

Masculin
Nombre de messages : 401
Age : 27
Localisation : seine et marne
Nb de points restant : 12
Loisirs : electronique, running, vtt, passioner d'automobile
Date d'inscription : 29/03/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Jethro Tull le Lun 13 Juil - 20:06:15

Bonsoir leblond777,

Merci pour ta réponse.

J'ai commandé le capteur, j'espère vraiment que cela va fonctionner... je commence à devenir fou Laughing Rolling Eyes

Sinon, bonne nouvelle : selon le MR de Dialogys le capteur de pression est monté sur une valve avec un clapet anti-retour. Du coup, lorsque tu le change, tu ne perds absolument pas de gaz, et il n'y a pas besoin de faire de recharge drunken Ça aurait été dommage, ma recharge à 48h 

Je reviendrai vous dire si ça à fonctionné. En tout cas, avec tout ce tintouin, je commence à devenir un pro de la clim Mégane II. Enfin, il faut le dire vite, pour l'instant il faisait 46,5° aujourd'hui dans ma voiture selon la sonde can clip.

Si certains ont des remarques je suis preneur bom

Jethro Tull
Meganeux
Meganeux

Masculin
Nombre de messages : 359
Age : 25
Localisation : Marseille
Nb de points restant : 10
Loisirs : Musique
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par thepeace55 le Lun 13 Juil - 20:31:22

Je passe par la actuellement, changement condenseur, bouteille déshydratante et les joints qui vont avec. A la valise le capteur de pression m’indiquais 0,4bar, et quand je l'ai fait vidé en centre auto ils m'ont dit qu'il n'y avait plus rien, donc 0 bar oui, capteur surement HS. Moi à la base le compresseur de clim s’était complètement grippé il y à 3 ans, j'avais laissé tombé la clim depuis et ces jours ci je me suis rendu compte que le fusible du compresseur était HS, sa peut toujours valoir le coup de le vérifier au passage dans le compartiment moteur. Je confirme qu'il n'y a pas besoin de vider le circuit pour changer le capteur.

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 138
Age : 31
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Jethro Tull le Lun 13 Juil - 20:34:12

Merci pour le tuyau !

Les fusibles tu y accède en enlevant uniquement la batterie ? Ou autre chose ?


Merci bom

PS : et ton capteur était bien HS ou c'était simplement le fusible ?

Jethro Tull
Meganeux
Meganeux

Masculin
Nombre de messages : 359
Age : 25
Localisation : Marseille
Nb de points restant : 10
Loisirs : Musique
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par thepeace55 le Lun 13 Juil - 21:05:31

Oui il faut enlever la batterie, après le compartiment à fusible est protégé par deux cache "triangulaire". Celui de gauche vient bien, celui de droite j'ai pas réussi à le retirer mes en enlevant celui de gauche ça reste accessible. C'est un 10A rouge

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 138
Age : 31
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par thepeace55 le Lun 13 Juil - 21:12:08

J'ai pas encore changé mes pièces, je pense les faire dans la semaine mais je crois que mon capteur de pression est bon quand même. J'ai raconté mes déboires ici...

thepeace55
Meganeux
Meganeux

Masculin
Nombre de messages : 138
Age : 31
Localisation : meuse
Nb de points restant : 12
Loisirs : informatique, ciné...
Date d'inscription : 08/03/2010

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Jethro Tull le Sam 18 Juil - 10:00:05

Merci pour tes réponses.

Bon j'ai changé le capteur de pression. Toujours pas de clim MAIS : quand je lance le compresseur par Can Clip, il se lance ! Et j'ai la clim ! Sauf que le test compresseur ne dure que 10 secondes. Donc j'ai la clim 10 seconde...

Je n'ai plus de défauts.

Je commence à m'arracher les cheveux, mais déjà j'ai eu de la clim 10 secondes, ce qui veut dire que tout fonctionne.

A votre avis, que me reste t-il à regarder ?

Merci.

Jethro Tull
Meganeux
Meganeux

Masculin
Nombre de messages : 359
Age : 25
Localisation : Marseille
Nb de points restant : 10
Loisirs : Musique
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Jethro Tull le Sam 18 Juil - 12:02:02

Yepaaaaa !! Ca marche :D

Non la recharge a été faite.

Sur l'UCH j'avais : autorisation déclenchement conditionnement d'air : NON.
Type de clim : manuel (or, j'ai une clim auto)

J'ai remis l'UCH à zéro, et j'ai reprogrammé : type 5 portes, sans main libre etc. pour la clim : j'ai mis régulée.

Et bam, du froid :D

Ca fait 2 ans que je bosse dessus sans trouver d'où ça venait, j'ai Renault j'avais un devis à 1500e juste pour le compresseur alors que le mien en neuf, feu vert n'en parlons pas.

En fait, c'était ce foutu UCH.

Y'a pas à dire, j'ai bien fait d'investir dans une valise drunken

Génial.

Merci à tous drunken

Jethro Tull
Meganeux
Meganeux

Masculin
Nombre de messages : 359
Age : 25
Localisation : Marseille
Nb de points restant : 10
Loisirs : Musique
Date d'inscription : 28/07/2013

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par ttersu le Sam 18 Juil - 12:25:38

Exclamation drunken

ttersu
Addict FM²
Addict FM²

Masculin
Nombre de messages : 2421
Age : 99
Localisation : .
Nb de points restant : .
Loisirs : .
Date d'inscription : 28/09/2014

Revenir en haut Aller en bas

Re: [Meg II 1,9 2004] Tout est changé, toujours pas de clim

Message par Contenu sponsorisé Aujourd'hui à 16:29:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum